首页 > 条件选股 > 181线上收阴的选股公式

181线上收阴的选股公式

日期:2021-12-21 15:15:45

选股条件

1、上一个交易日收阴,股价在MA181上运行,并且最低价打到过MA181线,成效量为缩量;
2、今日收阳,并且K线出现阳包阴形态。

编写源码

MA181:=MA(CLOSE,181);

TA:=CLOSE<OPEN AND CLOSE>MA181 AND LOW<=MA181 AND VOL<REF(VOL,1);

TB:=OPEN<=REF(CLOSE,1) AND CLOSE>REF(OPEN,1);

XG:REF(TA,1) AND TB;