首页 > 选股公式 > 攻击信号选股公式

攻击信号选股公式

日期:2021-12-17 18:51:02

选股公式源码

A1:=C=HHV(C,20);
A2:=BARSLAST(A1);
A3:=IF(A2>0,REF(C,A2),REF(C,A2));
A4:=CROSS(C,REF(A3,1));
攻击信号:A4 AND COUNT(A4,5)=1;

选股公式翻译

A1赋值:收盘价=20日内收盘价的最高值
A2赋值:上次A1距今天数
A3赋值:如果A2>0,返回A2日前的收盘价,否则返回A2日前的收盘价
A4赋值:收盘价上穿1日前的A3
输出攻击信号:A4 AND 统计5日中满足A4的天数=1

演示图片