首页 > 选股公式 > 抄底选股公式

抄底选股公式

日期:2021-12-17 18:51:02

选股公式源码

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BOLL:=MA(CLOSE,20);
UPPER:=BOLL+2*STD(CLOSE,20);
LOWER:=BOLL-2*STD(CLOSE,20);
MA1:=MA(CLOSE,5);
阳线买:CCI<-200 AND J<0 AND CLOSE<LOWER AND CLOSE<MA1/1.1;

选股公式翻译

TYP赋值:(最高价+最低价+收盘价)/3
CCI赋值:(TYP-TYP的14日简单移动平均)/(0.015*TYP的14日平均绝对偏差)
RSV赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
BOLL赋值:收盘价的20日简单移动平均
UPPER赋值:BOLL+2*收盘价的20日估算标准差
LOWER赋值:BOLL-2*收盘价的20日估算标准差
MA1赋值:收盘价的5日简单移动平均
输出阳线买:CCI<-200 AND J<0 AND 收盘价

演示图片