首页 > 选股公式 > 三天稳赚5%选股公式

三天稳赚5%选股公式

日期:2021-12-17 18:51:02

选股公式源码

VAR0:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;
VAR1:=C/REF(C,1)<1.05 AND C/REF(C,1)>1;
VAR2:=HHV(C/REF(C,1),60)>1.06 OR LLV(C/REF(C,1),60)<0.94{不选ST};
VAR3:=C>O AND C<30;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
X:=EMA(RSV,3);
Y:=MA(X,3),COLORRED;
VAR4:=CROSS(X,Y) AND X<70;
(CROSS(VAR0,REF(VAR0,2)) OR (VAR4 AND VAR0>REF(VAR0,2))) AND VAR1 AND VAR2 AND VAR3 AND X>Y AND X<70

选股公式翻译

VAR0赋值:(收盘价的5日简单移动平均+收盘价的10日简单移动平均+收盘价的15日简单移动平均+收盘价的20日简单移动平均)/4
VAR1赋值:收盘价/1日前的收盘价<1.05 AND 收盘价/1日前的收盘价>1
VAR2赋值:60日内收盘价/1日前的收盘价的最高值>1.06 OR 60日内收盘价/1日前的收盘价的最低值<0.94
VAR3赋值:收阳线AND 收盘价<30
LOWV赋值:9日内最低价的最低值
HIGHV赋值:9日内最高价的最高值
RSV赋值:(收盘价-LOWV)/(HIGHV-LOWV)*100的3日指数移动平均
X赋值:RSV的3日指数移动平均
Y赋值:X的3日简单移动平均,画红色
VAR4赋值:X上穿Y AND X<70
(VAR0上穿2日前的VAR0 OR (VAR4 AND VAR0>2日前的VAR0)) AND VAR1 AND VAR2 AND VAR3 AND X>Y AND X<70

演示图片