首页 > 选股公式 > 行情启动选股公式

行情启动选股公式

日期:2021-12-17 18:51:02

选股公式源码

A1:=MAX(MA(C,3),MA(C,5));
A2:=MAX(A1,MA(C,10));
A3:=MAX(A2,MA(C,20));
B1:=MIN(MA(C,3),MA(C,5));
B2:=MIN(B1,MA(C,10));
B3:=MIN(B2,MA(C,20));
D1:=(A3-B3)/B3<0.015 AND MA(C,3)>REF(MA(C,3),1);
D2:D1 AND V>REF(V,1);

选股公式翻译

A1赋值:收盘价的3日简单移动平均和收盘价的5日简单移动平均的较大值
A2赋值:A1和收盘价的10日简单移动平均的较大值
A3赋值:A2和收盘价的20日简单移动平均的较大值
B1赋值:收盘价的3日简单移动平均和收盘价的5日简单移动平均的较小值
B2赋值:B1和收盘价的10日简单移动平均的较小值
B3赋值:B2和收盘价的20日简单移动平均的较小值
D1赋值:(A3-B3)/B3<0.015 AND 收盘价的3日简单移动平均>1日前的收盘价的3日简单移动平均
输出D2:D1 AND 成交量(手)>1日前的成交量(手)

演示图片