首页 > 选股公式 > 跟庄买卖选股公式

跟庄买卖选股公式

日期:2021-12-17 18:51:02

选股公式源码

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
买入时机:IF(CROSS(J,3),65,0);

选股公式翻译

RSV赋值:(((收盘价 - 9日内最低价的最低值) / (9日内最高价的最高值 - 9日内最低价的最低值)) * 100)
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
X赋值:2日内J的最低值=8日内J的最低值
输出买入时机:如果J上穿3,返回65,否则返回0

演示图片