首页 > 选股公式 > 主力吸筹选股公式

主力吸筹选股公式

日期:2021-12-17 18:51:02

选股公式源码

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
XG:VAR5>REF(VAR5,1) {AND C>REF(C,1)};

选股公式翻译

VAR1赋值:1日前的(最低价+开盘价+收盘价+最高价)/4
VAR2赋值:最低价-VAR1的绝对值的13日[1日权重]移动平均/最低价-VAR1和0的较大值的10日[1日权重]移动平均
VAR3赋值:VAR2的10日指数移动平均
VAR4赋值:33日内最低价的最低值
VAR5赋值:如果最低价<=VAR4,返回VAR3,否则返回0的3日指数移动平均
输出XG:VAR5>1日前的VAR5 

演示图片