首页 > 选股公式 > 赢尽天下选股公式

赢尽天下选股公式

日期:2021-12-17 18:51:02

选股公式源码

N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;
VAR2:=8,COLORGREEN,LINETHICK0;
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1);
V5:=SMA(操盘线,2,1);
抄底:IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,25,0) AND CROSS(VAR1,VAR2);

选股公式翻译

N赋值:5
VAR1赋值:4*(收盘价-N日内最低价的最低值)/(N日内最高价的最高值-N日内最低价的最低值)*100的5日[1日权重]移动平均-3*(收盘价-N日内最低价的最低值)/(N日内最高价的最高值-N日内最低价的最低值)*100的5日[1日权重]移动平均的3.2日[1日权重]移动平均,画黄色,线宽为0
VAR2赋值:8,画绿色,线宽为0
V3赋值:(收盘价-8日内最低价的最低值)/(8日内最高价的最高值-8日内最低价的最低值)*100
操盘线赋值:V3的2日[1日权重]移动平均
V5赋值:操盘线的2日[1日权重]移动平均
输出抄底:如果操盘线>1日前的操盘线ANDREF(操盘线,1)<2日前的操盘线AND操盘线<23,返回25,否则返回0 AND VAR1上穿VAR2

演示图片