首页 > 选股公式 > 顺势擒龙选股公式

顺势擒龙选股公式

日期:2021-12-17 19:03:02

选股公式源码

AAA:=(3*C+H+L+O)/6;
VAR1:=WMA(AAA,8);
龙线:=VAR1;
MA20:=EMA(CLOSE,20);
MA40:=EMA(CLOSE,40);
MA60:=EMA(C,60);
AA:=BARSLAST(MA40>MA60 AND (MA20==MA40 OR MA20>MA40));
BB:=REF(COUNT(C<MA60,AA)==AA,1);
CC:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;
顺势擒龙:IFF((BB AND CC),龙线,0);

选股公式翻译

AAA赋值:(3*收盘价+最高价+最低价+开盘价)/6
VAR1赋值:AAA的8日加权移动平均
龙线赋值:VAR1
MA20赋值:收盘价的20日指数移动平均
MA40赋值:收盘价的40日指数移动平均
MA60赋值:收盘价的60日指数移动平均
AA赋值:上次MA40>MA60AND(MA20(MA40ORMA20>MA40)距今天数
BB赋值:1日前的统计AA日中满足收盘价成交量(手)的5日简单移动平均 AND (收盘价-1日前的收盘价)/1日前的收盘价*100>3
输出顺势擒龙:如果(BBANDCC),返回龙线,否则返回0

演示图片

顺势擒龙选股公式