首页 > 选股公式 > 点火选股公式

点火选股公式

日期:2021-12-17 19:03:02

选股公式源码

HAN:=DATE=DATE;
MA6:=MA(C,6);
MA12:=MA(C,12);
MA18:=MA(C,18);
YY1:=O<MA6 AND C>MA6;
YY2:=O<MA12 AND C>MA12;
YY3:=O<MA18 AND C>MA18;
YY4:=C/O>=1.02;
YY5:=V>HHV(H,10);
YY6:=MA6>=REF(MA6,1);
XA:=YY1 AND YY2 AND YY3 AND YY4 AND YY5 AND YY6;
点火:XA;

选股公式翻译

HAN赋值:日期=日期
MA6赋值:收盘价的6日简单移动平均
MA12赋值:收盘价的12日简单移动平均
MA18赋值:收盘价的18日简单移动平均
YY1赋值:开盘价MA6
YY2赋值:开盘价MA12
YY3赋值:开盘价MA18
YY4赋值:收盘价/开盘价>=1.02
YY5赋值:成交量(手)>10日内最高价的最高值
YY6赋值:MA6>=1日前的MA6
XA赋值:YY1 AND YY2 AND YY3 AND YY4 AND YY5 AND YY6
输出点火:XA

演示图片

点火选股公式