首页 > 选股公式 > 跟庄杀入选股公式

跟庄杀入选股公式

日期:2021-12-17 19:03:02

选股公式源码

VAR8:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR9:=SMA(VAR8,7,1);
VARA:=SMA(VAR9,5,1);
A:=CROSS(VAR9,VARA) AND VAR9<20;
跟庄杀入:A;

选股公式翻译

VAR8赋值:(收盘价-60日内最低价的最低值)/(60日内最高价的最高值-60日内最低价的最低值)*100
VAR9赋值:VAR8的7日[1日权重]移动平均
VARA赋值:VAR9的5日[1日权重]移动平均
A赋值:VAR9上穿VARA AND VAR9<20
输出跟庄杀入:A

演示图片

跟庄杀入选股公式