首页 > 选股公式 > 有肉肉选股公式

有肉肉选股公式

日期:2021-12-17 19:03:02

选股公式源码

N1:=42;
N2:=21;
N3:=89;
C1:=C/REF(C,1);
MX:=EMA(SLOPE(C,N2)*20+C,N1);
MXR:=MX/REF(MX,1);
MR:=SLOPE(MX,2);
MRD:=CROSS(0,MR);
TMR:=BARSLAST(MRD);
MRR:=REF(MX,TMR);
有肉肉:CROSS(MX,MRR)&&MX/LLV(MX,55)<1.35;

选股公式翻译

N1赋值:42
N2赋值:21
N3赋值:89
C1赋值:收盘价/1日前的收盘价
MX赋值:收盘价的N2日线性回归斜率*20+收盘价的N1日指数移动平均
MXR赋值:MX/1日前的MX
MR赋值:MX的2日线性回归斜率
MRD赋值:0上穿MR
TMR赋值:上次MRD距今天数
MRR赋值:TMR日前的MX
输出有肉肉:MX上穿MRR并且MX/55日内MX的最低值<1.35

演示图片

有肉肉选股公式