首页 > 选股公式 > 20日内2次金叉选股公式

20日内2次金叉选股公式

日期:2021-12-17 19:03:02

选股公式源码

中DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
中DEA:=EMA(中DIFF,9);
A:=CROSS(中DIFF,中DEA);
两次金叉:=CROSS(中DIFF,中DEA)AND COUNT(A,20)=2 AND MACD>REF(macd,1);
X20日内2次金叉:两次金叉;

选股公式翻译

中DIFF赋值:(收盘价的12日指数移动平均 - 收盘价的26日指数移动平均)
中DEA赋值:中DIFF的9日指数移动平均
A赋值:中DIFF上穿中DEA
两次金叉赋值:中DIFF上穿中DEAAND 统计20日中满足A的天数=2 AND 平滑异同平均>1日前的平滑异同平均
输出X20日内2次金叉:两次金叉

演示图片

20日内2次金叉选股公式