首页 > 选股公式 > 秘密买点涨选股公式

秘密买点涨选股公式

日期:2021-12-17 19:03:02

选股公式源码

N:=10;
K:=N/2;
连续走弱:=COUNT(C<MA(C,N),K)=K;
ZRSJ:=BARSLAST(连续走弱);
上穿:=CROSS(C,MA(C,N));
秘密买点涨:(上穿 AND ZRSJ<=3)*K;

选股公式翻译

N赋值:10
K赋值:N/2
连续走弱赋值:统计K日中满足收盘价<收盘价的N日简单移动平均的天数=K
ZRSJ赋值:上次连续走弱距今天数
上穿赋值:收盘价上穿收盘价的N日简单移动平均
输出秘密买点涨:(上穿 AND ZRSJ<=3)*K

演示图片

秘密买点涨选股公式