首页 > 选股公式 > 活跃度比选股公式

活跃度比选股公式

日期:2021-12-17 19:03:02

选股公式源码

N:=60;
LC:=REF(CLOSE,1);
WRSI:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
WR10:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100;
活跃:=(WRSI-WR10);
活跃度比:IF(活跃>=0,(活跃+100)/2,100-ABS((活跃-100)/2))>N;

选股公式翻译

N赋值:60
LC赋值:1日前的收盘价
WRSI赋值:收盘价-LC和0的较大值的5日[1日权重]移动平均/收盘价-LC的绝对值的5日[1日权重]移动平均*100
WR10赋值:(3日内最高价的最高值-收盘价)/(3日内最高价的最高值-3日内最低价的最低值)*100
活跃赋值:(WRSI-WR10)
输出活跃度比:如果活跃>=0,返回(活跃+100)/2,否则返回100-(活跃-100)/2的绝对值>N

演示图片

活跃度比选股公式