首页 > 选股公式 > 动能买入选股公式

动能买入选股公式

日期:2021-12-17 18:51:02

选股公式源码

MTM:=CLOSE-REF(CLOSE,15);
MAMTM:=MA(MTM,5);
MAMTM1:=MA(MTM,8);
MAMTM2:=MA(MTM,13);
AA:=MA(C,55)>=REF(MA(C,55),1);
CC:=MAMTM2>MAMTM1 AND MAMTM2>MAMTM;
DD:=MAMTM>REF(MAMTM,2);
A4:="MACD.DEA"<REF("macd.DEA",2);
A5:= CROSS("KDJ.J"," KDJ.D") OR "KDJ.J">="KDJ.D";
EE:=MAMTM>REF(MAMTM,1);
信号: C>0 AND CROSS(MAMTM,MAMTM1)AND AA AND CC AND DD AND EE AND A4 AND A5;

选股公式翻译

MTM赋值:收盘价-15日前的收盘价
MAMTM赋值:MTM的5日简单移动平均
MAMTM1赋值:MTM的8日简单移动平均
MAMTM2赋值:MTM的13日简单移动平均
AA赋值:收盘价的55日简单移动平均>=1日前的收盘价的55日简单移动平均
CC赋值:MAMTM2>MAMTM1 AND MAMTM2>MAMTM
DD赋值:MAMTM>2日前的MAMTM
A4赋值:"平滑异同平均的DEA"<2日前的"平滑异同平均的DEA"
A5赋值: "KDJ的J"上穿"KDJ的D" OR "KDJ的J">="KDJ的D"
EE赋值:MAMTM>1日前的MAMTM
输出信号: 收盘价>0 AND MAMTM上穿MAMTM1AND AA AND CC AND DD AND EE AND A4 AND A5

演示图片