首页 > 选股公式 > 短波低吸选股公式

短波低吸选股公式

日期:2021-12-17 18:51:02

选股公式源码

LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
低吸:IF(CROSS(RSI,11),70,0);

选股公式翻译

LC赋值:1日前的收盘价
RSI赋值:收盘价-LC和0的较大值的6日[1日权重]移动平均/收盘价-LC的绝对值的6日[1日权重]移动平均*100
输出低吸:如果RSI上穿11,返回70,否则返回0

演示图片