首页 > 选股公式 > 全仓出击选股公式

全仓出击选股公式

日期:2021-12-17 18:51:02

选股公式源码

SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
全仓出击:((((COUNT((X31 = 1),4) = 3) AND (X31 = 0)) AND (((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) > 0.085)) * 89);

选股公式翻译

SG赋值:1日内最高价的最高值的8日指数移动平均
X1赋值:收盘价的8日指数移动平均
X30赋值:((X1 < 1日前的X1) AND (收盘价 < X1))
X31赋值:如果((SG<1日前的SG)ORX30),返回1,否则返回0
输出全仓出击:((((统计4日中满足(X31=1)的天数 = 3) AND (X31 = 0)) AND (((收盘价 - 1日前的收盘价) / 1日前的收盘价)> 0.085)) * 89)

演示图片