首页 > 选股公式 > 阻击龙头选股公式

阻击龙头选股公式

日期:2021-12-17 18:51:02

选股公式源码

买买:=EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3);
卖卖:=SMA((((HHV(HIGH,34) - CLOSE) / (HHV(HIGH,34) - LLV(LOW,34))) * 100),2,1);
A:=(CROSS(买买,卖卖) AND (买买 >= 45));
阻击龙头:A > 0;

选股公式翻译

买买赋值:((100*(收盘价-34日内最低价的最低值))/(34日内最高价的最高值-34日内最低价的最低值))的3日指数移动平均
卖卖赋值:(((34日内最高价的最高值-收盘价)/(34日内最高价的最高值-34日内最低价的最低值))*100)的2日[1日权重]移动平均
A赋值:(买买上穿卖卖 AND (买买>= 45))
输出阻击龙头:A> 0

演示图片