首页 > 选股公式 > 决战龙头选股公式

决战龙头选股公式

日期:2021-12-17 18:51:02

选股公式源码

买买:=EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3);
大盘:=EMA(((100 * (INDEXC - LLV(INDEXL,34))) / (HHV(INDEXH,34) - LLV(INDEXL,34))),3);
B:=(CROSS(买买,大盘) AND (买买 >= 45));
决战龙头:B > 0;

选股公式翻译

买买赋值:((100*(收盘价-34日内最低价的最低值))/(34日内最高价的最高值-34日内最低价的最低值))的3日指数移动平均
大盘赋值:((100*(大盘的收盘价-34日内大盘的最低价的最低值))/(34日内大盘的最高价的最高值-34日内大盘的最低价的最低值))的3日指数移动平均
B赋值:(买买上穿大盘 AND (买买>= 45))
输出决战龙头:B> 0

演示图片