首页 > 选股公式 > 短线金股选股公式

短线金股选股公式

日期:2021-12-17 18:51:02

选股公式源码

买买:=EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3);
涨:=(((CLOSE / REF(CLOSE,1)) - 1) * 100);
DD:=(CROSS(买买,20) AND (涨>= 2));
短线金股:DD > 0;

选股公式翻译

买买赋值:((100*(收盘价-34日内最低价的最低值))/(34日内最高价的最高值-34日内最低价的最低值))的3日指数移动平均
涨赋值:(((收盘价 / 1日前的收盘价) - 1) * 100)
DD赋值:(买买上穿20 AND (涨>= 2))
输出短线金股:DD> 0

演示图片