首页 > 选股公式 > 天机大底选股公式

天机大底选股公式

日期:2021-12-17 18:51:02

选股公式源码

VAR12:=((VOL / CAPITAL) * 100);
VAR13:=LLVBARS(LOW,50);
VAR14:=SUM(VOL,VAR13);
VAR15:=HHVBARS(HIGH,50);
VAR16:=SUM(VOL,VAR15);
VAR17:=(((CLOSE - REF(OPEN,VAR15)) / REF(OPEN,VAR15)) * 100);
VAR18:=((VAR16 / CAPITAL) * 100);
VAR19:=(((CLOSE - REF(OPEN,VAR13)) / REF(OPEN,VAR13)) * 100);
VAR20:=((VAR14 / CAPITAL) * 100);
VAR21:=MA(CLOSE,3);
VAR22:=(REF(CLOSE,2) * 0.865);
VAR23:=(REF(CLOSE,13) * 0.772);
VAR24:=MIN(VAR22,VAR23);
大底:(IF((((((CLOSE - VAR24) / CLOSE) < 0.03) AND (VAR17 < (0 - 35))) AND ((SUM(VAR12,7) / 5) <1.8)),1,0) * 10)

选股公式翻译

VAR12赋值:((成交量(手) / 当前流通股本(手)) * 100)
VAR13赋值:50日内最低价距今天数
VAR14赋值:成交量(手)的VAR13日累和
VAR15赋值:50日内最高价距今天数
VAR16赋值:成交量(手)的VAR15日累和
VAR17赋值:(((收盘价 - VAR15日前的开盘价) / VAR15日前的开盘价) * 100)
VAR18赋值:((VAR16 / 当前流通股本(手)) * 100)
VAR19赋值:(((收盘价 - VAR13日前的开盘价) / VAR13日前的开盘价) * 100)
VAR20赋值:((VAR14 / 当前流通股本(手)) * 100)
VAR21赋值:收盘价的3日简单移动平均
VAR22赋值:(2日前的收盘价 * 0.865)
VAR23赋值:(13日前的收盘价 * 0.772)
VAR24赋值:VAR22和VAR23的较小值
输出大底:(如果(((((收盘价-VAR24)/收盘价)<0.03)AND(VAR17<(0-35)))AND((VAR12的7日累和/5)<1.8)),返回1,否则返回0 * 10)

演示图片