首页 > 选股公式 > 底部轻盈买入选股公式

底部轻盈买入选股公式

日期:2021-12-17 18:51:02

选股公式源码

C1:=REF(SUM((C-REF(C,1))/C*100,5)<-15,1) OR REF(SUM((C-REF(C,1))/C*100,3)<-15,1);
C2:=REF(C,1)<REF(C,2)*0.97 AND C/REF(C,1)>1.03;
A1:=REF(CLOSE,1);
A2:=SMA(MAX(CLOSE-A1,0),6,1)/SMA(ABS(CLOSE-A1),6,1)*100;
A3:=CROSS(A2,20);
XG:C1 AND C2 AND A3;

选股公式翻译

C1赋值:1日前的(收盘价-1日前的收盘价)/收盘价*100的5日累和<-15 OR 1日前的(收盘价-1日前的收盘价)/收盘价*100的3日累和<-15
C2赋值:1日前的收盘价<2日前的收盘价*0.97 AND 收盘价/1日前的收盘价>1.03
A1赋值:1日前的收盘价
A2赋值:收盘价-A1和0的较大值的6日[1日权重]移动平均/收盘价-A1的绝对值的6日[1日权重]移动平均*100
A3赋值:A2上穿20
输出XG:C1 AND C2 AND A3

演示图片