首页 > 选股公式 > 周线过前高选股公式

周线过前高选股公式

日期:2021-12-17 18:51:02

选股公式源码

N:=1.75;
N1:=1.25;
AA:=HHV(H,20);
ZF:=HHV(H,20)/LLV(L,30)<=N;
ZF1:=C/LLV(L,10)<N1;
CROSS(C,REF(AA,1))AND C/REF(AA,1)<1.05 AND C-O>(H-C)*5 AND REF(ZF,1) AND ZF1;

选股公式翻译

N赋值:1.75
N1赋值:1.25
AA赋值:20日内最高价的最高值
ZF赋值:20日内最高价的最高值/30日内最低价的最低值<=N
ZF1赋值:收盘价/10日内最低价的最低值(最高价-收盘价)*5 AND 1日前的ZF AND ZF1

演示图片