首页 > 选股公式 > 极阴次阳选股选股公式

极阴次阳选股选股公式

日期:2021-12-17 18:51:02

选股公式源码

N:=5;
阴:=C/REF(C,1)<1;
阳:=C/REF(C,1)>1;
极阴次阳:=EXIST(BARSLAST(阳)>2,2) AND REF(C,REF(BARSLAST(阳),1)+1)/REF(C,1)>1.15 AND 阳;
选股:EXIST(极阴次阳,N);

选股公式翻译

N赋值:5
阴赋值:收盘价/1日前的收盘价<1
阳赋值:收盘价/1日前的收盘价>1
极阴次阳赋值:最近2日存在上次阳距今天数>2 AND 1日前的上次阳距今天数+1日前的收盘价/1日前的收盘价>1.15 AND 阳
输出选股:最近N日存在极阴次阳

演示图片