首页 > 选股公式 > 高效抓牛选股公式

高效抓牛选股公式

日期:2021-12-17 18:51:02

选股公式源码

VARR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VARR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VARR3:=(2*CLOSE+HIGH+LOW)/4;
VARR4:=LLV(LOW,26);
VARR5:=HHV(HIGH,34);
VARR6:=EMA((VARR3-VARR4)/(VARR5-VARR4)*100,16);
VARR7:=SMA((SMA(VARR2,3,1)+3),3,1),LINETHICK3;
VARR8:=EMA(VARR6,7);
VARR9:=SMA(VARR1,3,1);
VARR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VARR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VARR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VARR13:=(VARR10+VARR11+VARR12)/3;
VARR14:=IF(VARR13<=-20,10,0);
VARR15:=HHV(VARR14,10);
VARR24:=LLV(LOW,36);
VARR25:=HHV(HIGH,30);
VARR26:=EMA((CLOSE-VARR24)/(VARR25-VARR24)*4,4)*25;
VARB27:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)/2+22)*1;
VARB28:=(((CLOSE -(((EMA(AMOUNT,13) /EMA(VOL,13)) / 100))) / (((EMA(AMOUNT,13) /EMA(VOL,13)) / 100))) * 100);
JD:=((VARB28 < (0)){ AND ZXNH}) AND ((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)<VARB27-2 AND VARR26<10;
CD:=IF(JD,20,0);
AAA:=REF(CD,1)>0;
BBB:=CD=0;
DR:=AAA AND BBB;
JD OR DR;

选股公式翻译

VARR1赋值:(24日内最高价的最高值-收盘价)/(24日内最高价的最高值-24日内最低价的最低值)*100 VARR2赋值:(收盘价-18日内最低价的最低值)/(18日内最高价的最高值-18日内最低价的最低值)*100 VARR3赋值:(2*收盘价+最高价+最低价)/4 VARR4赋值:26日内最低价的最低值 VARR5赋值:34日内最高价的最高值 VARR6赋值:(VARR3-VARR4)/(VARR5-VARR4)*100的16日指数移动平均 VARR7赋值:(VARR2的3日[1日权重]移动平均+3)的3日[1日权重]移动平均,线宽为3 VARR8赋值:VARR6的7日指数移动平均 VARR9赋值:VARR1的3日[1日权重]移动平均 VARR10赋值:(收盘价-收盘价的6日简单移动平均)/收盘价的6日简单移动平均*100 VARR11赋值:(收盘价-收盘价的24日简单移动平均)/收盘价的24日简单移动平均*100 VARR12赋值:(收盘价-收盘价的32日简单移动平均)/收盘价的32日简单移动平均*100 VARR13赋值:(VARR10+VARR11+VARR12)/3 VARR14赋值:如果VARR13<=-20,返回10,否则返回0 VARR15赋值:10日内VARR14的最高值 VARR24赋值:36日内最低价的最低值 VARR25赋值:30日内最高价的最高值 VARR26赋值:(收盘价-VARR24)/(VARR25-VARR24)*4的4日指数移动平均*25 VARB27赋值:(((收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100)/2+22)*1 VARB28赋值:(((收盘价 -(((成交额(元)的13日指数移动平均 /成交量(手)的13日指数移动平均) / 100))) / (((成交额(元)的13日指数移动平均 /成交量(手)的13日指数移动平均) / 100))) * 100) JD赋值:((VARB28 < (0))) AND ((收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100)0 BBB赋值:CD=0 DR赋值:AAA AND BBB JD OR DR

演示图片