首页 > 选股公式 > 末日绝底选股公式

末日绝底选股公式

日期:2021-12-17 18:51:02

选股公式源码

AA:=VOL/((H-L)*2-ABS(C-O));
买量:=AA*(H-L);
卖量:=0-AA*((H-C)+(O-L));
进出量:=(买量+卖量)>0;
AA1:=FILTER(L=LLV(L,13),8);
AA2:=IF(LLV(L,3)=LLV(L,13) AND C<REF((H+L)/2,1),MAX(REF(LLV(L,12),BARSLAST(AA1)+1)-L,0),0);
AA3:=EMA(AA2,3)*3;
AA4:=SUMBARS(AA3>0,21);
AA5:=SUM(AA3,AA4)/21;
AA6:=REF(AA3,1)=HHV(AA3,3) AND REF(AA3,1)>AA5*3 AND COUNT(C/REF(C,1)<0.9025,8)=0 AND LLV(L,3)/HHV(H,18)<0.88;
均线条件:=EMA(C,5)>=REF(EMA(C,5),1) ;
反转:=AA6 AND 进出量 AND 均线条件;
XG:FILTER(反转,3);

选股公式翻译

AA赋值:成交量(手)/((最高价-最低价)*2-收盘价-开盘价的绝对值) 买量赋值:AA*(最高价-最低价) 卖量赋值:0-AA*((最高价-收盘价)+(开盘价-最低价)) 进出量赋值:(买量+卖量)>0 AA1赋值:最低价=13日内最低价的最低值的8日过滤 AA2赋值:如果3日内最低价的最低值=13日内最低价的最低值ANDC<1日前的(最高价+最低价)/2,返回上次AA1距今天数+1日前的12日内最低价的最低值-最低价和0的较大值,否则返回0 AA3赋值:AA2的3日指数移动平均*3 AA4赋值:AA3>0累加至21的天数 AA5赋值:AA3的AA4日累和/21 AA6赋值:1日前的AA3=3日内AA3的最高值 AND 1日前的AA3>AA5*3 AND 统计8日中满足收盘价/1日前的收盘价<0.9025的天数=0 AND 3日内最低价的最低值/18日内最高价的最高值<0.88 均线条件赋值:收盘价的5日指数移动平均>=1日前的收盘价的5日指数移动平均 反转赋值:AA6 AND 进出量 AND 均线条件 输出XG:反转的3日过滤

演示图片