首页 > 选股公式 > 攻击式涨停选股公式

攻击式涨停选股公式

日期:2021-12-17 19:00:02

选股公式源码

M1:=30;
M2:=60;
N:=20;
T1:=MA(C,M1);
T2:=MA(C,M2);
A:=EVERY(BETWEEN(C/MA(C,M1),1,1.1) AND T1/T2<1.1 AND MA(C,M1)>MA(C,M2) AND (MA(C,M1)-MA(C,M2))>REF((MA(C,M1)-MA(C,M2)),1),N);
B:=BARSLAST(A);
xg:CROSS(C,REF(C,B)) AND B<N OR COUNT(C>REF(C,B),B)=1 AND C>REF(C,B) AND B<N;

选股公式翻译

M1赋值:30
M2赋值:60
N赋值:20
T1赋值:收盘价的M1日简单移动平均
T2赋值:收盘价的M2日简单移动平均
A赋值:最近N日一直存在收盘价/收盘价的M1日简单移动平均位于1和1.1之间ANDT1/T2<1.1ANDMA(收盘价,M1)>收盘价的M2日简单移动平均AND(收盘价的M1日简单移动平均-收盘价的M2日简单移动平均)>1日前的(收盘价的M1日简单移动平均-收盘价的M2日简单移动平均)
B赋值:上次A距今天数
输出XG:收盘价上穿B日前的收盘价 AND BB日前的收盘价的天数=1 AND 收盘价>B日前的收盘价 AND B

演示图片