首页 > 选股公式 > 虎虎生威选股公式

虎虎生威选股公式

日期:2021-12-17 18:51:02

选股公式源码

白色:=SMA(HIGH,21,2)*1.05,;
黄色:=SMA(LOW,21,2)*0.95;
粉色:=SMA(LOW,5,1);
绿色:=SMA(CLOSE,2,1),;
波段买入:=IF(CROSS(绿色,粉色),白色*1.05,粉色);
虎虎:=IF(CROSS(绿色,白色),白色*1.10,黄色);
虎虎>黄色 OR 波段买入>粉色

选股公式翻译

白色赋值:最高价的21日[2日权重]移动平均*1.05,
黄色赋值:最低价的21日[2日权重]移动平均*0.95
粉色赋值:最低价的5日[1日权重]移动平均
绿色赋值:收盘价的2日[1日权重]移动平均,
波段买入赋值:如果绿色上穿粉色,返回白色*1.05,否则返回粉色
虎虎赋值:如果绿色上穿白色,返回白色*1.10,否则返回黄色
虎虎>黄色 OR 波段买入>粉色

演示图片