首页 > 选股公式 > 安全抄底选股公式

安全抄底选股公式

日期:2021-12-17 18:51:02

选股公式源码

BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
极品底:=(CROSS(BIAS,乖离) AND 乖离<-9),COLORRED;
当日换手:=V/CAPITAL*100;
获利盘:=WINNER(C)*100;
FC:=(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0));
相对换手:=V/(CAPITAL*FC)*100;
观望者众:=相对换手<=6;
交投活跃:=相对换手>6 AND 相对换手<14;
成交异常:=相对换手>=14;
底:IF((MA(C,5)-C)/C>0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.03,23,0) AND 成交异常;

选股公式翻译

BIAS1赋值:(收盘价-收盘价的6日简单移动平均)/收盘价的6日简单移动平均*100
BIAS2赋值:(收盘价-收盘价的12日简单移动平均)/收盘价的12日简单移动平均*100
BIAS3赋值:(收盘价-收盘价的24日简单移动平均)/收盘价的24日简单移动平均*100
BIAS赋值:(BIAS1+2*BIAS2+3*BIAS3)/6
乖离赋值:BIAS的3日简单移动平均
极品底赋值:(BIAS上穿乖离 AND 乖离<-9),画红色
当日换手赋值:成交量(手)/当前流通股本(手)*100
获利盘赋值:以收盘价计算的获利盘比例*100
FC赋值:(以收盘价*1.1计算的获利盘比例-以收盘价*0.9计算的获利盘比例)/以0日内最高价的最高值计算的获利盘比例
相对换手赋值:成交量(手)/(当前流通股本(手)*FC)*100
观望者众赋值:相对换手<=6
交投活跃赋值:相对换手>6 AND 相对换手<14
成交异常赋值:相对换手>=14
输出底:如果(收盘价的5日简单移动平均-收盘价)/收盘价>0.03AND(收盘价的10日简单移动平均-收盘价的5日简单移动平均)/收盘价的5日简单移动平均>0.03,返回23,否则返回0 AND 成交异常

演示图片