首页 > 选股公式 > 一招鲜DMI选股公式

一招鲜DMI选股公式

日期:2021-12-17 19:00:02

选股公式源码

倍量柱:=EVERY(L>REF(O,BARSLAST(V>REF(V,1)*2)),BARSLAST(V>REF(V,1)*2));
VAR02:=(HHV(HIGH,20)-LLV(LOW,20))/EMA((CLOSE-LLV(LOW,20)),10);
做多资金:=VAR02>12.5;
做多资金 AND 倍量柱;

选股公式翻译

倍量柱赋值:最近上次成交量(手)>1日前的成交量(手)*2距今天数日一直存在最低价>上次成交量(手)>1日前的成交量(手)*2距今天数日前的开盘价 VAR02赋值:(20日内最高价的最高值-20日内最低价的最低值)/(收盘价-20日内最低价的最低值)的10日指数移动平均 做多资金赋值:VAR02>12.5 做多资金 AND 倍量柱

演示图片