首页 > 选股公式 > 股神抄底选股公式

股神抄底选股公式

日期:2021-12-17 19:00:02

选股公式源码

VAR1:=MA(CLOSE,25)*0.9494;
VAR2:=MA(CLOSE,5)*1.01;
VAR3:=MA(CLOSE,10);
VAR4:=MA(CLOSE,20);
VAR5:=MA(CLOSE,30);
VAR6:=MA(CLOSE,40);
VAR7:=MA(CLOSE,50);
VAR8:=WINNER(REF(C,1))<0.03;
VAR9:=WINNER(REF(C,2))>WINNER(REF(C,1)) AND WINNER(REF(C,3))>WINNER(REF(C,2));
VAR10:=WINNER(C)>0.081;
VAR11:=C<VAR1 AND C<VAR2 AND C<VAR3 AND C<VAR4 AND C<VAR5 AND C<VAR6 AND C<VAR7;
BABY:VAR8 AND VAR9 AND VAR10 AND VAR11;

选股公式翻译

VAR1赋值:收盘价的25日简单移动平均*0.9494 VAR2赋值:收盘价的5日简单移动平均*1.01 VAR3赋值:收盘价的10日简单移动平均 VAR4赋值:收盘价的20日简单移动平均 VAR5赋值:收盘价的30日简单移动平均 VAR6赋值:收盘价的40日简单移动平均 VAR7赋值:收盘价的50日简单移动平均 VAR8赋值:以1日前的收盘价元价格计算的获利盘比例<0.03 VAR9赋值:以2日前的收盘价元价格计算的获利盘比例>以1日前的收盘价元价格计算的获利盘比例 AND 以3日前的收盘价元价格计算的获利盘比例>以2日前的收盘价元价格计算的获利盘比例 VAR10赋值:以收盘价计算的获利盘比例>0.081 VAR11赋值:收盘价演示图片