首页 > 选股公式 > 旗形整理选股公式

旗形整理选股公式

日期:2021-12-17 18:51:02

选股公式源码

ZT:=C>REF(C,1)*1.095 AND C=H;
ZF:=(HHV(H,4)/LLV(L,4))/LLV(L,4)*100>10;
TJ:=DOWNNDAY(L,2);
XG:REF(ZT,4) AND ZF AND TJ;

选股公式翻译

ZT赋值:收盘价>1日前的收盘价*1.095 AND 收盘价=最高价
ZF赋值:(4日内最高价的最高值/4日内最低价的最低值)/4日内最低价的最低值*100>10
TJ赋值:最近2日最低价连跌
输出XG:4日前的ZT AND ZF AND TJ

演示图片