首页 > 选股公式 > 高举高打选股公式

高举高打选股公式

日期:2021-12-17 18:51:02

选股公式源码

跳空上:=REF(H,1)<L;
H1:=EMA(C,8);
H2:=EMA(H1,20);
DIFZ:=C+(EMA(C,12)-EMA(C,26)),COLORGREEN,LINETHICK2;
DEAZ:=EMA(DIFZ,9),COLORRED,LINETHICK2;
MACDZ:=C+((DIFZ-DEAZ)*2),COLORFF00FF,LINETHICK2;
跳空高开:跳空上 AND H1>H2 AND CROSS(DIFZ,DEAZ)AND CROSS(macdZ,DEAZ);

选股公式翻译

跳空上赋值:1日前的最高价<最低价
H1赋值:收盘价的8日指数移动平均
H2赋值:H1的20日指数移动平均
DIFZ赋值:收盘价+(收盘价的12日指数移动平均-收盘价的26日指数移动平均),画绿色,线宽为2
DEAZ赋值:DIFZ的9日指数移动平均,画红色,线宽为2
MACDZ赋值:收盘价+((DIFZ-DEAZ)*2),COLORFF00FF,线宽为2
输出跳空高开:跳空上 AND H1>H2 AND DIFZ上穿DEAZAND MACDZ上穿DEAZ

演示图片