首页 > 选股公式 > 长牛选股公式

长牛选股公式

日期:2021-12-17 18:51:02

选股公式源码

均价:=(2*C+(H-L)/2+L+o)/4;
JgX:=(13*均价+12*REF(均价,1)+11*REF(均价,2)+10*REF(均价,3)+9*REF(均价,4)+8*REF(均 价,5)+7*REF(均价,6)+ 6*REF(均价,7)+5*REF(均价,8)+4*REF(均价,9)+3*REF(均价,10)+2*REF(均价,11)+1*REF(均 价,12))/(13+12+11+10+9+8+7+6+5+4+3+2+1),COLORRED,LINETHICK2;
决策线:=EMA(JgX,1)*0.99,COLORRED,LINETHICK2;
生命线:=EMA(JGX,144),COLORRED,LINETHICK3;
长牛:BARSLAST(REF(CROSS(C,生命线),1)) AND CROSS(决策线,生命线);

选股公式翻译

均价赋值:(2*收盘价+(最高价-最低价)/2+最低价+开盘价)/4
JGX赋值:(13*均价+12*1日前的均价+11*2日前的均价+10*3日前的均价+9*4日前的均价+8*5日前的均价+7*6日前的均价+ 6*7日前的均价+5*8日前的均价+4*9日前的均价+3*10日前的均价+2*11日前的均价+1*12日前的均价)/(13+12+11+10+9+8+7+6+5+4+3+2+1),画红色,线宽为2
决策线赋值:JGX的1日指数移动平均*0.99,画红色,线宽为2
生命线赋值:JGX的144日指数移动平均,画红色,线宽为3
输出长牛:上次1日前的收盘价上穿生命线距今天数 AND 决策线上穿生命线

演示图片