首页 > 选股公式 > 尾盘10分钟选股公式

尾盘10分钟选股公式

日期:2021-12-17 18:51:02

选股公式源码

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,25);
JX:=EVERY(MA1>=REF(MA1,1) AND MA2>=REF(MA2,1) AND MA3>=REF(MA3,1) AND MA1>=MA2 AND MA2>=MA3 AND C>MA2,3) ;
MV:=MA(V,5)>=MA(V,10);
ZS:=(C/REF(C,4)-1)*1000;
XG:=(H=HHV(H,4) OR H=HHV(H,INTPART(FROMOPEN/5))) AND SUM((C/REF(C,1)-1)*1000,4)>10 AND SUM(V/CAPITAL*100,4)*100>8 AND SUM(V,4)/REF(SUM(V,20),4)*100>=50 AND JX AND MV ;
选股:XG OR (XG AND (TIME=145500 OR TIME=145000));

选股公式翻译

MA1赋值:收盘价的5日简单移动平均
MA2赋值:收盘价的10日简单移动平均
MA3赋值:收盘价的25日简单移动平均
JX赋值:最近3日一直存在MA1>=1日前的MA1ANDMA2>=1日前的MA2ANDMA3>=1日前的MA3ANDMA1>=MA2ANDMA2>=MA3ANDC>MA2
MV赋值:成交量(手)的5日简单移动平均>=成交量(手)的10日简单移动平均
ZS赋值:(收盘价/4日前的收盘价-1)*1000
XG赋值:(最高价=4日内最高价的最高值 OR 最高价=当前离开盘分钟数/5的整数部分日内最高价的最高值) AND (收盘价/1日前的收盘价-1)*1000的4日累和>10 AND 成交量(手)/当前流通股本(手)*100的4日累和*100>8 AND 成交量(手)的4日累和/4日前的成交量(手)的20日累和*100>=50 AND JX AND MV
输出选股:XG OR (XG AND (时间(时分)=145500 OR 时间(时分)=145000))

演示图片