首页 > 选股公式 > 基础倍量选股公式

基础倍量选股公式

日期:2021-12-17 18:51:02

选股公式源码

N:=15;
M:=3;
T4:=C>MA(C,60);
T1:=VOL/REF(VOL,1)>2;
T2:=C>O;
T3:=COUNT(T1,N);
T3>M AND MA(C,5)>MA(C,10) AND MA(C,5)>MA(C,20) AND VOL/REF(VOL,1)>2 AND C>O;

选股公式翻译

N赋值:15
M赋值:3
T4赋值:收盘价>收盘价的60日简单移动平均
T1赋值:成交量(手)/1日前的成交量(手)>2
T2赋值:收阳线
T3赋值:统计N日中满足T1的天数
T3>M AND 收盘价的5日简单移动平均>收盘价的10日简单移动平均 AND 收盘价的5日简单移动平均>收盘价的20日简单移动平均 AND 成交量(手)/1日前的成交量(手)>2 AND 收阳线

演示图片