首页 > 选股公式 > 紫色冲关选股公式

紫色冲关选股公式

日期:2021-12-17 18:51:02

选股公式源码

QSXS:=MA(CLOSE,8)>REF(MA(CLOSE,8),1) AND MA(CLOSE,13)>REF(MA(CLOSE,13),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1);
DXJC:=CROSS(CLOSE,MA(C,30)) AND CLOSE>MA(C,22) AND CLOSE/OPEN>1.015;
HSL:=VOL/CAPITAL*100;
选股:QSXS AND DXJC AND HSL>2;

选股公式翻译

QSXS赋值:收盘价的8日简单移动平均>1日前的收盘价的8日简单移动平均 AND 收盘价的13日简单移动平均>1日前的收盘价的13日简单移动平均 AND 收盘价的20日简单移动平均>1日前的收盘价的20日简单移动平均
DXJC赋值:收盘价上穿收盘价的30日简单移动平均 AND 收盘价>收盘价的22日简单移动平均 AND 收盘价/开盘价>1.015
HSL赋值:成交量(手)/当前流通股本(手)*100
输出选股:QSXS AND DXJC AND HSL>2

演示图片