首页 > 选股公式 > 陡峭度选股公式

陡峭度选股公式

日期:2021-12-17 18:51:02

选股公式源码

N:=50;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
陡峭度:=CCI-REF(CCI,1)/1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
REF(CCI,1)<50 AND CCI>=50 AND CCI<100 AND 陡峭度>=N AND J>K AND J>D AND
REF(J,1)<REF(K,1) AND REF(J,1)<REF(D,1) ;

选股公式翻译

N赋值:50
TYP赋值:(最高价+最低价+收盘价)/3
CCI赋值:(TYP-TYP的14日简单移动平均)/(0.015*TYP的14日平均绝对偏差)
陡峭度赋值:CCI-1日前的CCI/1
RSV赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
1日前的CCI<50 AND CCI>=50 AND CCI<100 AND 陡峭度>=N AND J>K AND J>D ANDREF(J,1)<1日前的K AND 1日前的J<1日前的D 

演示图片