首页 > 选股公式 > 黑马腾飞选股公式

黑马腾飞选股公式

日期:2021-12-17 18:51:02

选股公式源码

Y1:=BARSLAST(CROSS(MA(C,5),MA(C,20))) AND MA(C,5)>MA(C,20);
Y2:=Y1 AND BARSLAST(CROSS(MA(C,5),MA(C,90)));
Y3:=Y2 AND CROSS(MA(C,20),MA(C,90));
F0:=BARSLAST(CROSS(MA(C,5),MA(C,90)));
F1:=F0 AND BARSLAST(CROSS(MA(C,20),MA(C,90)));
F2:=F1 AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,90);
Y3 OR F2;

选股公式翻译

Y1赋值:上次收盘价的5日简单移动平均上穿收盘价的20日简单移动平均距今天数 AND 收盘价的5日简单移动平均>收盘价的20日简单移动平均
Y2赋值:Y1 AND 上次收盘价的5日简单移动平均上穿收盘价的90日简单移动平均距今天数
Y3赋值:Y2 AND 收盘价的20日简单移动平均上穿收盘价的90日简单移动平均
F0赋值:上次收盘价的5日简单移动平均上穿收盘价的90日简单移动平均距今天数
F1赋值:F0 AND 上次收盘价的20日简单移动平均上穿收盘价的90日简单移动平均距今天数
F2赋值:F1 AND 收盘价的5日简单移动平均上穿收盘价的20日简单移动平均 AND 收盘价的20日简单移动平均>收盘价的90日简单移动平均
Y3 OR F2

演示图片