首页 > 选股公式 > 云程操盘选股公式

云程操盘选股公式

日期:2021-12-17 18:51:02

选股公式源码

A:=AMOUNT/V/100;
VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
操盘线:=EMA(((VARA/10)+EMA(A,10)),3);
行情线:=EMA(A,3);
趋势线:=EMA(((SLOPE(C,22)*20)+C),55);
DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
XG:CROSS(DA-DB,0) AND C>趋势线 AND 行情线>=操盘线;

选股公式翻译

A赋值:成交额(元)/成交量(手)/100
VARA赋值:(((A-A的13日指数移动平均)/A的13日指数移动平均)*(0-100))的5日指数移动平均
操盘线赋值:((VARA/10)+A的10日指数移动平均)的3日指数移动平均
行情线赋值:A的3日指数移动平均
趋势线赋值:((收盘价的22日线性回归斜率*20)+收盘价)的55日指数移动平均
DA赋值:(收盘价的1日指数移动平均+收盘价的2日指数移动平均+收盘价的3日指数移动平均+收盘价的4日指数移动平均)/4
DB赋值:(收盘价的10日指数移动平均+收盘价的20日指数移动平均+收盘价的40日指数移动平均+收盘价的80日指数移动平均)/4
输出XG:DA-DB上穿0 AND 收盘价>趋势线 AND 行情线>=操盘线

演示图片