首页 > 选股公式 > 倍量柱选股公式

倍量柱选股公式

日期:2021-12-17 18:51:02

选股公式源码

倍数:=1.9;
倍量1:=REF(VOL,3)>倍数*REF(VOL,4) AND REF(C,3)>=REF(O,3);
价升量缩:= LLV(C,3)>=REF(L,3) AND HHV(VOL,3)<=REF(VOL,3);
连阳:= COUNT(C>=O,4)=4;
选股:倍量1 AND 价升量缩 AND 连阳;

选股公式翻译

倍数赋值:1.9
倍量1赋值:3日前的成交量(手)>倍数*4日前的成交量(手) AND 3日前的收盘价>=3日前的开盘价
价升量缩赋值: 3日内收盘价的最低值>=3日前的最低价 AND 3日内成交量(手)的最高值<=3日前的成交量(手)
连阳赋值: 统计4日中满足收盘价>=开盘价的天数=4
输出选股:倍量1 AND 价升量缩 AND 连阳

演示图片