首页 > 选股公式 > 底部吸筹选股公式

底部吸筹选股公式

日期:2021-12-17 18:51:02

选股公式源码

RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1);
出手就赢:=IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0);
出手就赢=50 OR REF("KDJ.J",1)<0 AND "KDJ.J">0;

选股公式翻译

RSV9赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
K1赋值:RSV9的3日[1日权重]移动平均
DK1赋值:K1-1日前的K1
出手就赢赋值:如果DK1>7ANDREF(DK1,1)<0AND(DK1-1日前的DK1)>9,返回50,否则返回0
出手就赢=50 OR 1日前的"KDJ的J"<0 AND "KDJ的J">0

演示图片