首页 > 选股公式 > 安全度选股公式

安全度选股公式

日期:2021-12-17 18:51:02

选股公式源码

安全区:=65;
VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,20)*0.998;
当前安全度:=100-EMA(0.667*REF(VAR4,1)+0.333*VAR4,1);
结果:当前安全度>安全区;

选股公式翻译

安全区赋值:65
VAR2赋值:33日内最低价的最低值
VAR3赋值:21日内最高价的最高值
VAR4赋值:(收盘价-VAR2)/(VAR3-VAR2)*100的20日指数移动平均*0.998
当前安全度赋值:100-0.667*1日前的VAR4+0.333*VAR4的1日指数移动平均
输出结果:当前安全度>安全区

演示图片