首页 > 选股公式 > 天衣无逢选股公式

天衣无逢选股公式

日期:2021-12-17 18:51:02

选股公式源码

N:=35;
天衣:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,4)*25;
无逢:=SMA(天衣,2,1);
买点:CROSS(天衣,无逢)AND 无逢<N,COLORRED;

选股公式翻译

N赋值:35
天衣赋值:(收盘价-10日内最低价的最低值)/(25日内最高价的最高值-10日内最低价的最低值)*4的4日指数移动平均*25
无逢赋值:天衣的2日[1日权重]移动平均
输出买点:天衣上穿无逢AND 无逢

演示图片