首页 > 选股公式 > 牛股信号选股公式

牛股信号选股公式

日期:2021-12-17 18:51:02

选股公式源码

M21:=MA(C,21);
M55:=MA(C,55);
A0:=M21>REF(M21,1) AND M55>REF(M55,1);
A1:=COUNT(V>REF(V,1),2)>=2;
A3:=KDJ.K>KDJ.D;
A4:=MACD.DIF>0;
A5:=CCI.CCI>100;
A6:=C>BOLL.BOLL;
{ST:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1);}
S2:=DYNAINFO(4)>0;
A0 AND A1 AND A3 AND A4 AND A5 AND A6 AND S2;

选股公式翻译

M21赋值:收盘价的21日简单移动平均
M55赋值:收盘价的55日简单移动平均
A0赋值:M21>1日前的M21 AND M55>1日前的M55
A1赋值:统计2日中满足成交量(手)>1日前的成交量(手)的天数>=2
A3赋值:KDJ的K>KDJ的D
A4赋值:平滑异同平均的DIF>0
A5赋值:CCI的CCI>100
A6赋值:收盘价>BOLL的BOLL
S2赋值:开盘价>0
A0 AND A1 AND A3 AND A4 AND A5 AND A6 AND S2

演示图片