首页 > 选股公式 > 涨停双响炮选股公式

涨停双响炮选股公式

日期:2021-12-17 18:51:02

选股公式源码

前炮:=CLOSE>REF(CLOSE,1)*1.099;
小阴小阳:=HHV(ABS(C-REF(C,1))/REF(C,1)*100,BARSLAST(前炮))<9;
时间限制:=COUNT(前炮,30)=1 AND BARSLAST(前炮)>5;
后炮:REF(小阴小阳 AND 时间限制,1) AND 前炮;

选股公式翻译

前炮赋值:收盘价>1日前的收盘价*1.099
小阴小阳赋值:上次前炮距今天数日内收盘价-1日前的收盘价的绝对值/1日前的收盘价*100的最高值<9
时间限制赋值:统计30日中满足前炮的天数=1 AND 上次前炮距今天数>5
输出后炮:1日前的小阴小阳AND时间限制 AND 前炮

演示图片