首页 > 选股公式 > 准备资金选股公式

准备资金选股公式

日期:2021-12-17 18:51:02

选股公式源码

VAR1XY:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2XY:=EMA(VAR1XY,30);
VAR3XY:=EMA(VAR2XY,30);
VAR4XY:=3*VAR2XY-2*VAR3XY;
势:=EMA(VAR4XY,5);
准备资金:CROSS(10,势);

选股公式翻译

VAR1XY赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
VAR2XY赋值:VAR1XY的30日指数移动平均
VAR3XY赋值:VAR2XY的30日指数移动平均
VAR4XY赋值:3*VAR2XY-2*VAR3XY
势赋值:VAR4XY的5日指数移动平均
输出准备资金:10上穿势

演示图片