首页 > 选股公式 > 强拉选股公式

强拉选股公式

日期:2021-12-17 18:51:02

选股公式源码

VAR1:=C/REF(C,2)>=1.085;
VAR2:=O=L AND H=C;
VAR3:=V<MA(V,4) AND V<REF(V,1);
A:=VAR1 AND VAR2 AND VAR3 AND COUNT(VAR1 AND VAR2 AND VAR3,20)=1;
S:=0.7*((C-O)/REF(C,1)>=0.08),COLORMAGENTA;
B:=0.4*((C-O)/REF(C,1)>=0.08),COLORGREEN;
D:=DYNAINFO(4)>0;
XG:(S=0.70 AND B=0.40) OR A=1 AND D;

选股公式翻译

VAR1赋值:收盘价/2日前的收盘价>=1.085
VAR2赋值:开盘价=最低价 AND 最高价=收盘价
VAR3赋值:成交量(手)<成交量(手)的4日简单移动平均 AND 成交量(手)<1日前的成交量(手)
A赋值:VAR1 AND VAR2 AND VAR3 AND 统计20日中满足VAR1ANDVAR2ANDVAR3的天数=1
S赋值:0.7*((收盘价-开盘价)/1日前的收盘价>=0.08),画洋红色
B赋值:0.4*((收盘价-开盘价)/1日前的收盘价>=0.08),画绿色
D赋值:开盘价>0
输出XG:(S=0.70 AND B=0.40) OR A=1 AND D

演示图片