首页 > 选股公式 > 开始抓牛选股公式

开始抓牛选股公式

日期:2021-12-17 18:51:02

选股公式源码

A:=CLOSE>REF(CLOSE,1)*1.095;
AA:=BARSLAST(A);
AAA:=BETWEEN(C,REF(C,AA)*1.03,REF(C,AA)*0.97) AND AA<=30;
BB:=REF(O,3)>REF(O,2);
BBB:=REF(O,2)>REF(O,1);
CC:=CLOSE>REF(CLOSE,1)*1.03 AND C>O;
CCC:=BETWEEN(C,REF(O,AA)*1.03,REF(O,AA)*0.97) AND AA<=30;
DD:="MACD.macd">0.2;
A1:=AAA AND BB AND BBB AND CC AND DD;
B1:=CCC AND BB AND BBB AND CC;
开始抓牛:FILTER(B1 OR A1,5);

选股公式翻译

A赋值:收盘价>1日前的收盘价*1.095
AA赋值:上次A距今天数
AAA赋值:收盘价位于AA日前的收盘价*1.03和AA日前的收盘价*0.97之间 AND AA<=30
BB赋值:3日前的开盘价>2日前的开盘价
BBB赋值:2日前的开盘价>1日前的开盘价
CC赋值:收盘价>1日前的收盘价*1.03 AND 收阳线
CCC赋值:收盘价位于AA日前的开盘价*1.03和AA日前的开盘价*0.97之间 AND AA<=30
DD赋值:"平滑异同平均的MACD">0.2
A1赋值:AAA AND BB AND BBB AND CC AND DD
B1赋值:CCC AND BB AND BBB AND CC
输出开始抓牛:B1ORA1的5日过滤

演示图片